• Advertisement
Litem'Up Lures

No Pics

If you are having problems with the forum, look in here for support information.

No Pics

Postby tdtullos » Mon Sep 26, 2011 6:26 pm

I'm not able to see pics uploaded, Do i need to download something to view them? Thanks
tdtullos

 
Posts: 15
Joined: Fri Oct 01, 2010 7:37 pm
Location: Lake Charles,La

Re: No Pics

Postby Ray » Wed Sep 28, 2011 3:36 am

I cannot see any pictures on Biglake411 with Internet Explorer.
I have to use Firefox to see them.
I have Firefox at home, but cannot download any software on work computers.
I have to wait and see the pictures when I get home.
User avatar
Ray
Site Admin
 
Posts: 1643
Joined: Sat Oct 03, 2009 10:40 pm
Location: Lake Charles, La.

2009 Cobia 19 Bay

Re: No Pics

Postby jsmoke222000 » Wed Sep 28, 2011 3:17 pm

This is definitely an issue with internet explorer. I'm working on getting it fixed.
User avatar
jsmoke222000
Site Admin
 
Posts: 1126
Joined: Mon Mar 16, 2009 8:27 am
Location: Lake Chuck

2012 Majek Extreme 2200

Re: No Pics

Postby jsmoke222000 » Wed Sep 28, 2011 3:28 pm

ok guys, let me know if it's working now. I figured out what the problem is for sure, hopefully it's working now.. Please post in this thread & let me know.

Post whether you can see pics or not & what internet browser you are using. Version # of the browser would also be helpful. Thanks.
User avatar
jsmoke222000
Site Admin
 
Posts: 1126
Joined: Mon Mar 16, 2009 8:27 am
Location: Lake Chuck

2012 Majek Extreme 2200

Re: No Pics

Postby LaidBack » Wed Sep 28, 2011 4:44 pm

I still cant see pics and im usin IE 9
"Will FISH for FOOD"!!! (but hold the onions)
User avatar
LaidBack
Moderator
 
Posts: 36
Joined: Wed Oct 28, 2009 6:57 pm

Re: No Pics

Postby Ray » Wed Sep 28, 2011 9:40 pm

I can see them now. I have an older version of IE.
On work computer, we cannot update anything.
User avatar
Ray
Site Admin
 
Posts: 1643
Joined: Sat Oct 03, 2009 10:40 pm
Location: Lake Charles, La.

2009 Cobia 19 Bay

Re: No Pics

Postby jsmoke222000 » Thu Sep 29, 2011 6:43 am

OK, I can confirm that the pics are now working for IE8. Let me know if you guys can see them now. It was an issue with the image resizer mod I installed. I updated the code to include IE9 & had to change some of the database edits.
User avatar
jsmoke222000
Site Admin
 
Posts: 1126
Joined: Mon Mar 16, 2009 8:27 am
Location: Lake Chuck

2012 Majek Extreme 2200

Re: No Pics

Postby LaidBack » Fri Sep 30, 2011 6:05 pm

Yay i can see pics again Thanks Jsmoke :pics: !!!
"Will FISH for FOOD"!!! (but hold the onions)
User avatar
LaidBack
Moderator
 
Posts: 36
Joined: Wed Oct 28, 2009 6:57 pm


Return to Forum Help

Who is online

Users browsing this forum: No registered users and 1 guest

  • Advertisement
Mercury 4 Stroke 150